Arşiv

Posts Tagged ‘eğer mantığı’

Excel’de if(eğer)

20 Ekim 2011 Yorum bırakın

Excelde ve programlama dillerinde en çok kullanacağımız komutlardan biriside eğer(if)’tir. If(eğer) mantığını çözdükten sonra excel’in %30 unu öğrenmiş oluruz. Peki if nedir, nasıl kullanır? Bu soruların cevaplarını bir örnekle arayalım…

Resimdede görüldüğü üzere B3 hücresine ;

=EĞER(A3<50;"Kaldı";"Geçti")

Formülü yazılmıştır. Yani; Eğer A3 hücresi 50 den küçük ise B3 hücresine kaldı yaz. 50 den küçük değil ise yani büyükse geçti yaz komutu verilmiştir. Eğer de önce bir mantıksal işlem sorulur. Eğer o mantıksal işlem doğru ise formülü yazdığımız hücreye doğru sonucu yazdır, yanlış ise yanlış sonucu yazdır. Umarım faydalı olmuştur.