Başlangıç > Paket Program & Örnekler > Excel’de if(eğer)

Excel’de if(eğer)

Excelde ve programlama dillerinde en çok kullanacağımız komutlardan biriside eğer(if)’tir. If(eğer) mantığını çözdükten sonra excel’in %30 unu öğrenmiş oluruz. Peki if nedir, nasıl kullanır? Bu soruların cevaplarını bir örnekle arayalım…

Resimdede görüldüğü üzere B3 hücresine ;

=EĞER(A3<50;"Kaldı";"Geçti")

Formülü yazılmıştır. Yani; Eğer A3 hücresi 50 den küçük ise B3 hücresine kaldı yaz. 50 den küçük değil ise yani büyükse geçti yaz komutu verilmiştir. Eğer de önce bir mantıksal işlem sorulur. Eğer o mantıksal işlem doğru ise formülü yazdığımız hücreye doğru sonucu yazdır, yanlış ise yanlış sonucu yazdır. Umarım faydalı olmuştur.

  1. Henüz yorum yapılmamış.
  1. No trackbacks yet.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Connecting to %s

%d blogcu bunu beğendi: