Arşiv

Archive for the ‘Paket Program & Örnekler’ Category

MS Access’te Veritabanı Oluşturma ve İlişkiler

17 Aralık 2011 Yorum yapın

Aşağıdaki videodan hazırlamış olduğum MS Access’te Veritabanı Oluşturma ve İlişkiler adlı videoyu izleyebilirsiniz…

Excel’de Ortalama Hesaplama Ve Koşullu Biçimlendirme

09 Kasım 2011 Yorum yapın

Bildiğimiz gibi vize notunun %40 ı final notunun %60 ı alınarak ortalamamız hesaplanıyor. A2 hücresi Vize notumuz B2 hücresi Final notumuz olsun ve C2 hücresine Ortalamamızı hesaplasın. C2 hücresine aşağıdaki kod yazılarak ortalamamız hesaplanır.

Ortalamamızı hesaplattırdık. Bizim geçme notumuz 50 olduğundan eğer ortalamamız 50 ve 50 den büyük ise yeşil renkli, 50 den küçük ise kırmızı renkli olsun.

Koşullu Biçimlendirmeye tıklıyoruz ve Yeni Kural diyoruz. Biçimlendirilecek hücreleri belirlemek için formül kullana tıklıyoruz. Kural Açıklamasını Düzenleyin yazan yere aşağıdaki kod yazılır ve biçimlendire tıklayarak yeşil renk seçilir. Formülde yazan ise Ortalama eğer 50 ve 50 den büyük ise O hücrenin rengi yeşil olsun.

 
Tamam a tıkladıktan sonra aynı şekilde Koşullu Biçimlendirme ve Yeni kurala tıklıyoruz. Aynı şekilde biçimlendirilecek hücreleri belirlemek için formül kullana tıklıyoruz. Kural açıklamasını düzenleyin yazan yere aşağıdaki kod yazılır ve biçimlendirme tıklayarak kırmızı renk seçilir. Formülde yazan ise Ortalam eğer 50′nin altında ise O hücrenin rengi kırmızı olsun.


Programın Bitmiş hali ise ;

MS Word 2007 de İçindekiler Sayfası Oluşturma

02 Kasım 2011 Yorum yapın

Yazımızdaki başlıkları aşağıdaki gibi tek tek seçip bize uygun olan başlık cinsini seçiyoruz. Ben Başlık 1 i seçtim.

 Ekle den Sayfa Sonu Butonuna basıyoruz ve karşımıza yeni bir sayfa açılıyor.

Başvurulardan İçindekilere tıklıyoruz ve Otomatik Tablo 1 Veya 2 yi Seçiyoruz.


Bu Kadar :)

Excel’de if(eğer)

20 Ekim 2011 Yorum yapın

Excelde ve programlama dillerinde en çok kullanacağımız komutlardan biriside eğer(if)’tir. If(eğer) mantığını çözdükten sonra excel’in %30 unu öğrenmiş oluruz. Peki if nedir, nasıl kullanır? Bu soruların cevaplarını bir örnekle arayalım…

Resimdede görüldüğü üzere B3 hücresine ;

=EĞER(A3<50;"Kaldı";"Geçti")

Formülü yazılmıştır. Yani; Eğer A3 hücresi 50 den küçük ise B3 hücresine kaldı yaz. 50 den küçük değil ise yani büyükse geçti yaz komutu verilmiştir. Eğer de önce bir mantıksal işlem sorulur. Eğer o mantıksal işlem doğru ise formülü yazdığımız hücreye doğru sonucu yazdır, yanlış ise yanlış sonucu yazdır. Umarım faydalı olmuştur.

Takip Et

Her yeni yazı için posta kutunuza gönderim alın.